最新のFlash Playerをインストールしたのにもかかわらず「JavaScript がオフになっているか、古いバージョンの Adobe Flash Player を使用しています。最新の Flash Player を入手してください。」というエラーメッセージが表示される時の改善方法



先日、あるチャットサイトで「JavaScript がオフになっているか、古いバージョンの Adobe Flash Player を使用しています。最新の Flash Player を入手してください。」というエラーメッセージが出て、チャット動画を見られないことがありました。最新のFlash Playerをインストールして、ブラウザを再起動しても、同じエラーメッセージが表示されました。今回は、Chromeの場合の改善方法を紹介します。

手順

  1. ChromeのURLの欄の左の!マーク(◯の中に!)のボタンをクリックする。
  2. Flashの確認(デフォルト)このサイトでは常に許可に変更する。

以上で動画が見られるようになるはずです。

スポンサードリンク

関連記事